Exporting event console output

To view errors and other events of a test run from another file, you can export this data from the Execution Event Console view to an XML, CSV, or text file.

Before you begin

  • Ensure that the Execution Event Console view is open by clicking Window > Show View > Execution Event Console.
  • Ensure that the test is run and the Execution Event Console view contains data.

Procedure

  1. From the Execution Event Console view toolbar, click the View Menu arrow icon View Menu and select Export.
  2. In the Save dialog box, specify the location and format in which you want to save the events.
Feedback