Viewing and customizing diagnostic logs

By default, warning and error messages are logged in the Error Log.

Procedure

  1. Open the Error Log by clicking Window > Show View > Error Log.

    To export the Error Log to a text file, use the Export Log icon in the Error Log toolbar.

  2. You can customize the logging level by clicking Window > Preferences > Logging.

    To avoid excessive logging, the Logging Level should be adjusted for individual Logger Names in the Loggers tab. For example, to get more information about a problem connecting with IBM® Rational® Quality Manager, increase the Logging Level for com.ibm.rational.test.lt.rqm.adapter Logger Name. For a licensing issue, adjust the level for com.ibm.rational.test.lt.licening Logger Name.

    When you no longer need the extra logging, use the Restore Default button in the Logging Preferences to reset all the levels to their recommended defaults.

Feedback