CRFCN0606E   
Unable to dynamically enable the .NET application because it uses an older framework that does not support unification.

Explanation

The .NET application cannot be enabled because the application uses an older framework that is not supported. The application must use a current .NET framework.

User response

You must supply a configuration file or adjust the current one to make the application work with a new .NET framework.
Feedback